Post sponsored by NewzEngine.com

Source: UK Government

Changes from 1 April 2020
To keep your data secure and to update our technology, Government Gateway will soon be upgraded.
Some older computer operating systems and internet browsers will not work with the new security measures in the upgrade.
From 1 April 2020, you will no longer be able to access your Government Gateway account on Windows XP and Windows Vista or Internet Explorer 6 and 7. Other older operating systems and browsers may also be affected.
You can still sign in to services through Government Gateway using more modern operating systems and browsers.
Services affected:
Defra SignOn & SignOn Admin
CARA IAM
AMLS2
eDomero
ESP Seedcert
eHMI/PEACH
WIISOL
GLA LAWS
Drinking Water Inspectorate (DWI)
SPIRE (access to both Portal and WMS elements)
CTS Online
Sheep and Goat ETAS
Merman NMMD
SAM/iSAM
ALVS
SPIRIT WAG
What you should do
To continue to access the Government Gateway service you will need to check your computers Operating System and Internet Explorer version.
You can check your computer by following the guidance below:
Check your Internet Explorer version
open Internet Explorer
press Alt+H and select ‘About Internet Explorer’ from the menu. This will display a box showing which version you are using
Check your Operating System version
click the ‘Start’ button in the bottom left hand corner
in the ‘Run/Search’ box type ‘Winver’ and press ‘Enter’. This will display a box showing which version you are using.
Compatibility
Your computer needs to be compatible with TLS 1.2 security for it to work with the new Government gateway service.
See below for details of compatibility of Internet Explorer and Windows Operating System versions with TLS 1.2:
if you use Internet Explorer version 11 your computer is compatible with the new Government Gateway service
if you use Internet Explorer versions 8, 9 or 10 you may need to check your configuration – see below for instructions to test for TLS 1.2 compatibility
if you use Internet Explorer version 7 or lower your computer is not compatible with the new Government Gateway service and you will need to upgrade to continue using it
if you use Windows XP or Windows Vista your computer is not compatible with the new Government Gateway service and you will need to upgrade to continue using it
Compatibility in Internet Explorer versions 8, 9 and 10
These versions of Internet Explorer do support TLS 1.2 but it may not be enabled by default. To check if it is enabled:
open Internet Explorer
from the menu bar, click Tools > Internet Options > Advanced tab
scroll down to ‘Security’ category, ensure the tick boxes ‘Use TLS 1.1’ and ‘Use TLS 1.2’ are ticked
click OK
close your browser and restart Internet Explorer
You can check if your browser is TLS 1.2 compatible using this website browserleaks.com
If TLS 1.2 is supported it will display a green tick next to TLS 1.2. If TLS 1.2 is not ticked then follow the instructions above to enable it in Internet Explorer.
You should run these checks as soon as possible so that you know whether your computer will be compatible with the new Government gateway service.

MIL OSI United Kingdom